Skip to content
Not rated

CVE-2026-29129 Configured cipher preference order not preserved vulnerability in Apache Tomcat

Description

Configured cipher preference order not preserved vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.16 through 11.0.18, from 10.1.51 through 10.1.52, from 9.0.114 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Tomcat 11.0 11.0.16 → 11.0.18 No fix stated
Apache Tomcat 10.1 10.1.51 → 10.1.52 No fix stated
Apache Tomcat 9.0 9.0.114 → 9.0.115 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 141 CVEs of Apache Tomcat →
Track this CVE