Skip to content
Not rated

CVE-2026-24072 An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to…

Description

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache HTTP Server 2.4 earliest → 2.4.66 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 139 CVEs of Apache HTTP Server →
Track this CVE