Skip to content
Not rated

CVE-2026-24015 A vulnerability in Apache IoTDB

Description

A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache IoTDB 2.0 2.0.0 → < 2.0.7 2.0.7
Apache IoTDB 1.0 1.0.0 → < 1.3.7 1.3.7

References

Timeline

  1. Published
  2. Last modified
The 28 CVEs of Apache IoTDB →
Track this CVE