10.0
Critical
CVE-2026-103956 Missing authentication for critical function in the authentication dependency in Loom for AWS before 1.6.1 allowed…
Description
Missing authentication for critical function in the authentication dependency in Loom for AWS before 1.6.1 allowed remote actors to obtain super-admin authority over the agent control plane, including registering tool servers, reading stored integration credentials, and rewriting the IAM role policies attached to managed agent roles, via any request to the application API in a deployment where no identity provider is configured. To remediate this issue, users should upgrade to version 1.6.1 or later.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| loom 1.6 | earliest → < 1.6.1 | 1.6.1 |