6.9
Medium
CVE-2025-8801 A vulnerability was found in Open5GS up to 2.7.5
Description
A vulnerability was found in Open5GS up to 2.7.5. This affects the function gmm_state_exception of the file src/amf/gmm-sm.c of the component AMF. The manipulation leads to denial of service. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2.7.6 is able to address this issue. The identifier of the patch is f47f2bd4f7274295c5fbb19e2f806753d183d09a. It is recommended to upgrade the affected component.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Open5GS 2.7 | 2.7.0 → 2.7.5 | 2.7.6 |
References
- VDB-319329 | Open5GS AMF gmm-sm.c gmm_state_exception denial of service vuldb.com
- VDB-319329 | CTI Indicators (IOB, IOC, TTP, IOA) vuldb.com
- Submit #626118 | Open5GS <=v2.7.5 Denail of Service vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Timeline
- Published
- Last modified
Other CVEs of Open5GS
The 125 CVEs of Open5GS →
CVE-2026-107166
A weakness has been identified in Open5GS up to 2.7.7
6.9
Medium
CVE-2026-92417
A vulnerability was found in Open5GS up to 2.8.0
7.1
High
CVE-2026-92416
A vulnerability has been found in Open5GS up to 2.8.0
5.3
Medium
CVE-2026-91855
A security flaw has been discovered in Open5GS up to 2.7.7
6.9
Medium