6.9
Medium
CVE-2025-8799 A vulnerability was identified in Open5GS up to 2.7.5
Description
A vulnerability was identified in Open5GS up to 2.7.5. Affected by this vulnerability is the function amf_npcf_am_policy_control_build_create/amf_nsmf_pdusession_build_create_sm_context of the file src/amf/npcf-build.c of the component AMF. The manipulation leads to denial of service. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2.7.6 is able to address this issue. The patch is named cf63dd63197bf61a4b041aa364ba6a6199ab15e4. It is recommended to upgrade the affected component.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Open5GS 2.7 | 2.7.0 → 2.7.5 | 2.7.6 |
References
- VDB-319327 | Open5GS AMF npcf-build.c amf_nsmf_pdusession_build_create_sm_context denial of service vuldb.com
- VDB-319327 | CTI Indicators (IOB, IOC, TTP, IOA) vuldb.com
- Submit #626112 | Open5GS <=v2.7.5 Denail of Service vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Timeline
- Published
- Last modified
Other CVEs of Open5GS
The 125 CVEs of Open5GS →
CVE-2026-107166
A weakness has been identified in Open5GS up to 2.7.7
6.9
Medium
CVE-2026-92417
A vulnerability was found in Open5GS up to 2.8.0
7.1
High
CVE-2026-92416
A vulnerability has been found in Open5GS up to 2.8.0
5.3
Medium
CVE-2026-91855
A security flaw has been discovered in Open5GS up to 2.7.7
6.9
Medium