Skip to content
Not rated

CVE-2025-58137 Authorization Bypass Through User-Controlled Key vulnerability in Apache Fineract

Description

Authorization Bypass Through User-Controlled Key vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.12 earliest → < 1.12.1 1.12.1
Apache Fineract 1.11 earliest → 1.11.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache Fineract →
Track this CVE