Skip to content
Not rated

CVE-2025-54057 Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache SkyWalking

Description

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache SkyWalking. This issue affects Apache SkyWalking: <= 10.2.0. Users are recommended to upgrade to version 10.3.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache SkyWalking 10.2 earliest → 10.2.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 4 CVEs of Apache SkyWalking →
Track this CVE