Skip to content
Not rated

CVE-2025-48392 A vulnerability in Apache IoTDB

Description

A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4. Users are recommended to upgrade to version 2.0.5, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache IoTDB 2.0 2.0.1-beta → 2.0.4 No fix stated
Apache IoTDB 1.3 1.3.3 → 1.3.4 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 28 CVEs of Apache IoTDB →
Track this CVE