5.1
Medium
CVE-2025-15437 A vulnerability was found in LigeroSmart up to 6.1.24
Description
A vulnerability was found in LigeroSmart up to 6.1.24. This affects an unknown part of the component Environment Variable Handler. Performing a manipulation of the argument REQUEST_URI results in cross site scripting. The attack may be initiated remotely. The exploit has been made public and could be used. Upgrading to version 6.1.26 and 6.3 is able to mitigate this issue. The patch is named 264ac5b2be5b3c673ebd8cb862e673f5d300d9a7. The affected component should be upgraded.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| LigeroSmart 6.3 | earliest → < 6.3 | 6.3 |
| LigeroSmart 6.1 | 6.1.0 → 6.1.24 | 6.1.26 |
Other CVEs of LigeroSmart
The 6 CVEs of LigeroSmart →
CVE-2026-2547
A vulnerability was detected in LigeroSmart up to 6.1.26
5.1
Medium
CVE-2026-2546
A security vulnerability has been detected in LigeroSmart up to 6.1.26
5.1
Medium
CVE-2026-2545
A weakness has been identified in LigeroSmart up to 6.1.26
5.1
Medium
CVE-2026-1049
A security vulnerability has been detected in LigeroSmart up to 6.1.26
5.1
Medium