8.2
High
CVE-2025-1293 Hermes versions up to 0.4.0 improperly validated the JWT provided when using the AWS ALB authentication mode,…
Description
Hermes versions up to 0.4.0 improperly validated the JWT provided when using the AWS ALB authentication mode, potentially allowing for authentication bypass. This vulnerability, CVE-2025-1293, was fixed in Hermes 0.5.0.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Tooling 0.5 | earliest → < 0.5.0 | 0.5.0 |
Other CVEs of Tooling
The 13 CVEs of Tooling →
CVE-2026-110720
Consul-k8s versions 0.42.0 and later are vulnerable to a cross-namespace authorization bypass in component ACL binding…
9.9
Critical
CVE-2026-87993
The consul-template library is vulnerable to an information disclosure issue in its error handling path that may allow…
7.7
High
CVE-2026-8715
Vault Secrets Operator 1.3.0 up to 1.4.1 is vulnerable to an arbitrary file read and credential exfiltration issue in…
9.6
Critical
CVE-2026-16326
In consul-mcp-server, versions 0.1.0 up to 0.1.3 did not properly isolate session state in stateless mode, which may…
10.0
Critical