Not rated
CVE-2024-56202 Expected Behavior Violation vulnerability in Apache Traffic Server
Description
Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Traffic Server 10.0 | 10.0.0 → 10.0.3 | No fix stated |
| Apache Traffic Server 9.0 | 9.0.0 → 9.2.8 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache Traffic Server
The 111 CVEs of Apache Traffic Server →
CVE-2026-112381
Apache Traffic Server can crash with a null pointer dereference when a client POST request is torn down via half-close…
5.9
Medium
CVE-2026-111817
Apache Traffic Server can stall a chunked transfer that it passes through with its trailers removed…
5.3
Medium
CVE-2026-111812
Apache Traffic Server's origin_server_auth plugin lets a client force signing of attacker-chosen AWS request headers…
10.0
Critical
CVE-2026-111811
Apache Traffic Server's experimental tsmemcache plugin allows unauthenticated network read, write, and deletion of the…
9.0
Critical