Skip to content
5.3 Medium

CVE-2024-53948 Generation of Error Message Containing analytics metadata Information in Apache Superset

Description

Generation of Error Message Containing analytics metadata Information in Apache Superset. This issue affects Apache Superset: before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Superset 4.1 earliest → < 4.1.0 4.1.0

References

Timeline

  1. Published
  2. Last modified
The 65 CVEs of Apache Superset →
Track this CVE