Skip to content
Not rated

CVE-2024-38311 Improper Input Validation vulnerability in Apache Traffic Server

Description

Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Traffic Server 10.0 10.0.0 → 10.0.3 No fix stated
Apache Traffic Server 9.0 9.0.0 → 9.2.8 No fix stated
Apache Traffic Server 8.0 8.0.0 → 8.1.11 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 111 CVEs of Apache Traffic Server →
Track this CVE