Skip to content
Not rated

CVE-2024-31867 Improper Input Validation vulnerability in Apache Zeppelin

Description

Improper Input Validation vulnerability in Apache Zeppelin. The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Zeppelin 0.8 0.8.2 → < 0.11.1 0.11.1

References

Timeline

  1. Published
  2. Last modified
The 25 CVEs of Apache Zeppelin →
Track this CVE