Not rated
CVE-2024-31863 Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects…
Description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Zeppelin 0.10 | 0.10.1 → < 0.11.0 | 0.11.0 |
| zeppelin 0.10 | 0.10.1 → < 0.11.0 | 0.11.0 |
References
- lists.apache.org lists.apache.org
- www.openwall.com www.openwall.com
Timeline
- Published
- Last modified
Other CVEs of Apache Zeppelin
The 25 CVEs of Apache Zeppelin →
CVE-2026-44615
Path traversal vulnerability in Apache Zeppelin
Not rated
CVE-2026-44617
LDAP filter injection vulnerability in Apache Zeppelin
Not rated
CVE-2026-44616
LDAP injection vulnerability in Apache Zeppelin
Not rated
CVE-2026-44613
Cross-Site Request Forgery (CSRF) vulnerability in Apache Zeppelin
Not rated