Skip to content
Not rated

CVE-2024-27181 In Apache…

Description

In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Linkis Basic management services 1.3 1.3.2 → < 1.6.0 1.6.0
linkis 1.3 1.3.2 → < 1.6.0 1.6.0

References

Timeline

  1. Published
  2. Last modified
Track this CVE