Skip to content
8.3 High

CVE-2024-23539 Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache…

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.8.5 or 1.9.0, which fix the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.8 earliest → 1.8.4 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache Fineract →
Track this CVE