Skip to content
9.9 Critical

CVE-2024-23538 Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache…

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.8.5 or 1.9.0, which fix the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.8 earliest → < 1.8.5 1.8.5
fineract 1.8 earliest → < 1.8.5 1.8.5

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache Fineract →
Track this CVE