Skip to content
Not rated

CVE-2023-50378 Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be…

Description

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads. Users are recommended to upgrade to version 2.7.8 which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Ambari 2.7 2.7.0 → 2.7.7 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 16 CVEs of Apache Ambari →
Track this CVE