Skip to content
Not rated

CVE-2023-46801 In Apache…

Description

In Apache Linkis <= 1.5.0, data source management module, when adding Mysql data source, exists remote code execution vulnerability for java version < 1.8.0_241. The deserialization vulnerability exploited through jrmp can inject malicious files into the server and execute them. This attack requires the attacker to obtain an authorized account from Linkis before it can be carried out.  We recommend that users upgrade the java version to >= 1.8.0_241. Or users upgrade Linkis to version 1.6.0.

Affected products and versions

Product Affected versions Fixed in
Apache Linkis DataSource 1.4 1.4.0 → < 1.6.0 1.6.0
linkis 1.6 earliest → < 1.6.0 1.6.0
The 4 CVEs of Apache Linkis DataSource →
Track this CVE