Skip to content
Not rated

CVE-2023-43666 Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from…

Description

Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0,  General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it. [1]  https://github.com/apache/inlong/pull/8623

Affected products and versions

Product Affected versions Fixed in
Apache InLong 1.4 1.4.0 → 1.8.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 41 CVEs of Apache InLong →
Track this CVE