Skip to content
Not rated

CVE-2023-41752 Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects…

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Traffic Server 9.0 9.0.0 → 9.2.2 No fix stated
Apache Traffic Server 8.0 8.0.0 → 8.1.8 No fix stated
apache_traffic_server 9.0 9.0.0 → 9.2.2 No fix stated
apache_traffic_server 8.0 8.0.0 → 8.1.8 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 111 CVEs of Apache Traffic Server →
Track this CVE