Skip to content
Not rated

CVE-2023-34340 Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo

Description

Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1.

Affected products and versions

Product Affected versions Fixed in
Apache Accumulo 2.1 2.1.0 → < 2.1.1 2.1.1
accumulo 2.1 2.1.0 → < 2.1.1 2.1.1

References

Timeline

  1. Published
  2. Last modified
The 3 CVEs of Apache Accumulo →
Track this CVE