Skip to content
Not rated

CVE-2023-31062 Improper Privilege Management Vulnerabilities in Apache Software Foundation Apache InLong.This issue affects Apache…

Description

Improper Privilege Management Vulnerabilities in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.2.0 through 1.6.0.  When the attacker has access to a valid (but unprivileged) account, the exploit can be executed using Burp Suite by sending a login request and following it with a subsequent HTTP request using the returned cookie. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 https://github.com/apache/inlong/pull/7836 to solve it.

Affected products and versions

Product Affected versions Fixed in
Apache InLong 1.2 1.2.0 → 1.6.0 No fix stated
inlong 1.2 1.2.0 → 1.6.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 41 CVEs of Apache InLong →
Track this CVE