Not rated
CVE-2023-29216 In Apache…
Description
In Apache Linkis <=1.3.1, because the parameters are not effectively filtered, the attacker uses the MySQL data source and malicious parameters to configure a new data source to trigger a deserialization vulnerability, eventually leading to remote code execution. Versions of Apache Linkis <= 1.3.0 will be affected. We recommend users upgrade the version of Linkis to version 1.3.2.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Linkis 1.3 | earliest → 1.3.1 | No fix stated |
| linkis 1.3 | earliest → 1.3.1 | No fix stated |
References
- lists.apache.org lists.apache.org
- www.openwall.com www.openwall.com
Timeline
- Published
- Last modified