Skip to content
Not rated

CVE-2021-41830 It is possible for an attacker to manipulate signed documents and macros to appear to come from a trusted source

Description

It is possible for an attacker to manipulate signed documents and macros to appear to come from a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25633 for the LibreOffice advisory.

Affected products and versions

Product Affected versions Fixed in
Apache OpenOffice 4.1 earliest → 4.1.10 No fix stated
Apache OpenOffice 3.4 earliest → 3.4 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 39 CVEs of Apache OpenOffice →
Track this CVE