Skip to content
Not rated

CVE-2021-36152 Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service

Description

Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Gobblin 0.15 earliest → 0.15.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 2 CVEs of Apache Gobblin →
Track this CVE