Skip to content
6.5 Medium

CVE-2021-29450 Wordpress is an open source CMS

Description

Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

Affected products and versions

Product Affected versions Fixed in
wordpress-develop 4.70 4.70 → < 5.7.1 5.7.1

References

Timeline

  1. Published
  2. Last modified
The 17 CVEs of wordpress-develop →
Track this CVE