Skip to content
Not rated

CVE-2020-1944 There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling…

Description

There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and Transfer-Encoding and Content length headers. Upgrade to versions 7.1.9 and 8.0.6 or later versions.

Affected products and versions

Product Affected versions Fixed in
Apache Traffic Server Versions not published

References

Timeline

  1. Published
  2. Last modified
The 7 CVEs of Apache Traffic Server →
Track this CVE