Skip to content
6.5 Medium

CVE-2018-16854 A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier

Description

A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.

Affected products and versions

Product Affected versions Fixed in
moodle 3.6 No fix stated
moodle 3.5.3 No fix stated
moodle 3.4.6 No fix stated
moodle 3.3.9 No fix stated
moodle 3.1.15 No fix stated
The 22 CVEs of moodle →
Track this CVE