5.3
Medium
CVE-2026-90815 A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1
Description
A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1. Affected by this issue is the function setup_3x3 of the file libavfilter/vf_convolution.c of the component Convolution Filter. Such manipulation leads to out-of-bounds read. The attack can be executed remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.4.7, 5.1.9, 6.1.5, 7.1.4, 8.0.2, 8.1.1 and 9.0 can resolve this issue. The name of the patch is 8970658472/e24b9820b4. It is suggested to upgrade the affected component.
Affected products and versions
References
- VDB-403317 | FFmpeg Convolution Filter vf_convolution.c setup_3x3 out-of-bounds vuldb.com
- VDB-403317 | CTI Indicators (IOB, IOC, IOA) vuldb.com
- CVE-2026-90815 | CVE Analysis and Report vuldb.com
- Submit #922609 | FFmpeg FFmpeg Affected versions: FFmpeg 3.0 and later, prior to the inclusion of commits 8970658472 and e24b9820b4 (merged around late Februar Out-of-Bounds Read vuldb.com
- code.ffmpeg.org code.ffmpeg.org
- code.ffmpeg.org code.ffmpeg.org
- ffmpeg.org ffmpeg.org
Timeline
- Published
- Last modified
Other CVEs of ffmpeg
The 11 CVEs of ffmpeg →
CVE-2026-90816
A vulnerability was found in FFmpeg 8.0.x
5.3
Medium
CVE-2025-1816
A vulnerability classified as problematic has been found in FFmpeg up to 6e26f57f672b05e7b8b052007a83aef99dc81ccb
5.3
Medium
CVE-2025-1594
A vulnerability, which was classified as critical, was found in FFmpeg up to 7.1
5.3
Medium
CVE-2025-1373
A vulnerability was found in FFmpeg up to 7.1
4.8
Medium