Skip to content
7.5 High

CVE-2026-85017 The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX…

Description

The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.

Affected products and versions

Product Affected versions Fixed in
Unlimited Elements For Elementor 2.0 earliest → < 2.0.20 2.0.20
The 7 CVEs of Unlimited Elements For Elementor →
Track this CVE