Skip to content
Not rated

CVE-2026-63618 Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache…

Description

Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kylin 5.0 earliest → 5.0.4 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 40 CVEs of Apache Kylin →
Track this CVE