Not rated
CVE-2026-59264 Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer
Description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache OpenOffice 4.1 | earliest → 4.1.16 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache OpenOffice
The 39 CVEs of Apache OpenOffice →
CVE-2026-59267
Apache OpenOffice: Heap Buffer Overflow in DXF LWPOLYLINE import could cause memory corruption
5.8
Medium
CVE-2026-90632
Apache OpenOffice: Local file inclusion via GStreamer plugin
Not rated
CVE-2026-90634
Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files
Not rated
CVE-2026-90631
Apache OpenOffice: Remote document loaded without prompt, possibiy leaking environment variables
Not rated