Skip to content
Not rated

CVE-2026-50749 Improper Authorization vulnerability in Apache Answer

Description

Improper Authorization vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Any authenticated user can reject arbitrary pending edit-revisions without review permission due to a missing authorization check on the reject operation. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Answer 2.0 earliest → 2.0.1 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 37 CVEs of Apache Answer →
Track this CVE