Skip to content
8.7 High

CVE-2026-41636 Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0

Description

Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Thrift 0.23 earliest → < 0.23.0 0.23.0

References

Timeline

  1. Published
  2. Last modified
The 91 CVEs of Apache Thrift →
Track this CVE