Skip to content
Not rated

CVE-2026-25688 Improper Neutralization of Alternate XSS Syntax vulnerability in Apache Answer

Description

Improper Neutralization of Alternate XSS Syntax vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.0. AI-generated response content was rendered in the browser without proper sanitization, allowing malicious scripts to be executed when the content was viewed. Users are recommended to upgrade to version 2.0.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Answer 2.0 earliest → 2.0.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 37 CVEs of Apache Answer →
Track this CVE