Skip to content
5.4 Medium

CVE-2026-12241 The Advanced Woo Labels – Product Labels & Badges for WooCommerce plugin for WordPress is vulnerable to unauthorized…

Description

The Advanced Woo Labels – Product Labels & Badges for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to an improperly secure capability check on the 'save_meta_boxes' function in all versions up to, and including, 2.51. This makes it possible for authenticated attackers, with Contributor-level access and above, to create AWS labels that are rendered without proper escaping. The vulnerability was partially patched in version 2.46.

Affected products and versions

Product Affected versions Fixed in
Advanced Woo Labels – Product Labels & Badges for WooCommerce 2.51 earliest → 2.51 No fix stated
The 3 CVEs of Advanced Woo Labels – Product Labels & Badges for WooCommerce →
Track this CVE