Skip to content
Not rated

CVE-2026-110535 Improper Privilege Management vulnerability in Apache Syncope

Description

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Syncope 4.1 4.1.0-M0 → 4.1.3 No fix stated
Apache Syncope 4.0 4.0.0-M0 → 4.0.8 No fix stated
Apache Syncope 3.0 3.0.12 → 3.0.16 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 45 CVEs of Apache Syncope →
Track this CVE