Skip to content
Not rated

CVE-2025-66200 mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server

Description

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache HTTP Server 2.4 2.4.7 → 2.4.65 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 139 CVEs of Apache HTTP Server →
Track this CVE