Skip to content
Not rated

CVE-2025-64406 An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash…

Description

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache OpenOffice 4.1 earliest → 4.1.15 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 39 CVEs of Apache OpenOffice →
Track this CVE