Skip to content
Not rated

CVE-2025-62198 An authenticated user can perform XSS

Description

An authenticated user can perform XSS. This issue affects Apache Atlas versions 2.4.0 and earlier. Users are recommended to upgrade to version 2.5.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Atlas 2.4 earliest → 2.4.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 12 CVEs of Apache Atlas →
Track this CVE