Not rated
CVE-2025-27821 Out-of-bounds Write vulnerability in Apache Hadoop HDFS native client
Description
Out-of-bounds Write vulnerability in Apache Hadoop HDFS native client. This issue affects Apache Hadoop: from 3.2.0 before 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| HDFS native client 3.2 | 3.2.0 → < 3.4.2 | 3.4.2 |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified