Skip to content
Not rated

CVE-2025-27531 Deserialization of Untrusted Data vulnerability in Apache InLong.  This issue affects Apache InLong: from 1.13.0…

Description

Deserialization of Untrusted Data vulnerability in Apache InLong.  This issue affects Apache InLong: from 1.13.0 before 2.1.0, this issue would allow an authenticated attacker to read arbitrary files by double writing the param. Users are recommended to upgrade to version 2.1.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache InLong 1.13 1.13.0 → < 2.1.0 2.1.0

References

Timeline

  1. Published
  2. Last modified
The 41 CVEs of Apache InLong →
Track this CVE