8.2
High
CVE-2025-22395 Dell Update Package Framework, versions prior to 22.01.02, contain(s) a Local Privilege Escalation Vulnerability
Description
Dell Update Package Framework, versions prior to 22.01.02, contain(s) a Local Privilege Escalation Vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary remote scripts on the server. Exploitation may lead to a denial of service by an attacker.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Dell Update Package (DUP) Framework 22.01 | earliest → < 22.01.02 | 22.01.02 |