Skip to content
5.3 Medium

CVE-2024-7928 A vulnerability, which was classified as problematic, has been found in FastAdmin up to 1.3.3.20220121

Description

A vulnerability, which was classified as problematic, has been found in FastAdmin up to 1.3.3.20220121. Affected by this issue is some unknown functionality of the file /index/ajax/lang. The manipulation of the argument lang leads to path traversal. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.4.20220530 is able to address this issue. It is recommended to upgrade the affected component.

Affected products and versions

Product Affected versions Fixed in
fastadmin 1.3 earliest → 1.3.3.20220121 No fix stated
FastAdmin 1.3.3.20220121 No fix stated
The 2 CVEs of fastadmin →
Track this CVE