Skip to content
Not rated

CVE-2024-45478 Stored XSS vulnerability in Edit Service Page of Apache Ranger UI in Apache Ranger Version 2.4.0

Description

Stored XSS vulnerability in Edit Service Page of Apache Ranger UI in Apache Ranger Version 2.4.0. Users are recommended to upgrade to version Apache Ranger 2.5.0, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Ranger 2.4 2.4.0 → < 2.5.0 2.5.0

References

Timeline

  1. Published
  2. Last modified
The 23 CVEs of Apache Ranger →
Track this CVE