Skip to content
Not rated

CVE-2024-38476 Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local…

Description

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache HTTP Server 2.4 2.4.0 → 2.4.59 No fix stated
http_server 2.4 earliest → 2.4.59 No fix stated
The 139 CVEs of Apache HTTP Server →
Track this CVE