Skip to content
Not rated

CVE-2024-31862 Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue…

Description

Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Zeppelin 0.10 0.10.1 → < 0.11.0 0.11.0
zeppelin 0.10 0.10.1 → < 0.11.0 0.11.0

References

Timeline

  1. Published
  2. Last modified
The 25 CVEs of Apache Zeppelin →
Track this CVE